Wency Pan
Updated at 2022-05-17 07:28:27 UTC

Hi Cheryl,


Thanks for your request and I have forward it to our R&D. We will add minute limits constraints and improve this feature in the future release. 


As a workaround, you can choose "customized" mode to adjust watering by increasing the flow rate of your sprinklers, you can set the value of  flow rate to the highest level, in this way, each watering duration will not exceed 10 mins.

Please go settings->zones->specific zone number->smart zone-enabled->Mode.



Netro Support


View: 78    Like: 0