Wency Pan
Updated at 2022-05-24 07:45:59 UTC

Hi Ion,


It's probably your device has not been watering for a long time so the moisture is low, this is why you see longer watering duration as it needs more watering amount to increase the moisture level. Your zones are watered multiple times a day as you might selected clay which accepts water slowly, often as little as 1/4 inch per hour and that is why we break the watering into many pieces to avoid water runoff.

If you do not want smart zone schedule to override your own programmed schedule, you can set up the Smart Zone level from Advanced to Basic, which only skip rainning days for your programmed schedule. (For Netro watering controller, please go to Settings->Zones->Smart Zone; for Netro Pixie timer, please go to Settings->Garden->Smart Zone)



Thanks,

Wency

Netro Support

View: 72    Like: 0