Netro Inc
Updated at 2019-12-08 00:54:10 UTC

Hi Liaqat,


I can see that you have set your program which is not moisture level based. We also noticed that you have disabled "smart zone" feature for all your zones. To enable weather awareness, please go to settings->zones to enable "smart zone" for each zone.


Thanks,

Netro Inc

View: 214    Like: 0