Netro Inc
Updated at 2020-06-11 01:37:59 UTC

Hi Maegan,


Do you want to disable the smart zone feature? If so, please go to Settings->Zones, select a zone, tap "Smart Zone" and disable it. Here is an article about Netro three watering modes which might be helpful. https://netrohome.com/forum/posts/111


Thanks,

Netro Support

View: 658    Like: 0


Gaudiha12
2020-06-11 04:21:10 UTC  
I did that but smart programs still show on the calendar, it’s annoying any way to hide those from the calendar?
Netro Inc
2020-06-11 08:02:09 UTC  
Hi Maegan,

Your "Summer program" is still enabled so it still appear on Schedule page. You can go to Settings->Programs to check. If you want to clear all the watering history of smart schedules, you will have to reset your Netro device. Please let us know if you would like to reset and we will send the instructions to you.

Thanks,
Netro Support