Confused....to sensor or not to sensor?

Kevin Westling
Updated at 2021-06-12 14:37:12 UTC 
Topic: General

I'm only using a sprinkler system to water St. Augustine grass on a .2 acres in South Florida. The entire area is flat and has the same soil make-up (loam). Direct sunlight shines mostly all day on every area other than a small 10'x40' strip on the west side of the house that is shaded part of the day. I have no trees and no plants. I have a Sprite controller and 1 whisperer sensor which is connected to the 3 zones that get the most sunlight. The learned % is at 55%

I don't see any benefit in using the whisperer. Thoughts?


View: 197   Answer: 1

No actual data in APP shown

J H
Updated at 2021-09-21 07:10:31 UTC 

I installed my Whisperer and it seemed to work but after a couple of days when I checked the APP it just shows 0 at all three datafields. I see values in the overview (weeks, month etc.) though. What can I do to correct this? 


View: 126   Answer: 1

Yellow triangle with ! Inside

Michael Pakalolo
Updated at 2019-08-24 16:15:54 UTC 
What does the yellow triangle with the ! mean next to the schedule 
View: 738   Answer: 1

Problem with controling relay

Srdjan
Updated at 2020-04-26 06:54:18 UTC 

Hi, i try to control working water pump by M contact on controler using relay(24VAC) and that is not posible, I try with three different relays and same situation. 

Is anybody have same or similary problem and if anybody use M contact for controling relay please send tehnical data or picture of that releay that I can buy same... Suporrt not answering on this question I send them video of working two different relays but not got answer... 

I tru to upload video here but that is not posible...

Thank for help.

Best regards

View: 516   Answer: 1

Text overlap in App

Kevin Westling
Updated at 2021-06-12 14:46:02 UTC 
It's annoying that text overlap in the app. It's there a fix for this?
View: 204   Answer: 1

Winterizing using a third party service

Marc Reisacher
Updated at 2021-09-21 09:56:54 UTC 
How do I give access to the guys that blow my lines out when I'm not there. Is there a way for them to open each zone without me giving them access to my wifi?
View: 260   Answer: 2

Carlo Monico
Updated at 2020-04-26 06:59:36 UTC 

Buongiorno, ho installato correttamente la centralina Netro.

Ora ho installato due sensori whisperer, li ho collegati alla centralina e vedo i dati correttamente ma non riesco a collegarli alle due zone che ho creato.

Leggono solo i dati ma restano indipendenti dalle zone irrigate.

Ho provato a resettarli e reinstallarli ma non mi viene mai chiesto in che zona abbinarli.

Nella home Page della centralina Netro, entrando nella cartella sensori non vengono visti.


Grazie.

View: 558   Answer: 1

I'm not understanding how "estimated frequency and duration" works...

Izio Sem
Updated at 2020-07-18 07:24:18 UTC 

Ciao.

Just installed Netro Sprite.

I enjoyed to set up the zones with advanced Smart watering, but I'm not confident with what is reported in "estimated frequency and duration". The frequency showed in the setting page seems too long (e.g. every 6 days)... but, if I see what is scheduled in the calendar it seems much closer to my expectation (e.g. every 2 days).   How daoes it work??


Thanks

Maurizio

View: 569   Answer: 1

sprite subscription

Alejandro
Updated at 2021-03-24 09:06:34 UTC 
Topic: General
I am interested in buying the netro sprite but there is something I dont understand about the annual subscription (I do not understand English very well).
What stops working in the netro sprite if I don't have a renewed subscription?
View: 312   Answer: 1

Installation of sprite

Mark Killeen
Updated at 2021-06-12 21:53:35 UTC 

I have all connected and seems fine but when testing turning on each station I get a "pending" but no sction!

Each zone then said"loading"  for 5 minutes each then nothing. Please offer any help!

View: 217   Answer: 2

How does a whisper sensor work with a drip system?

L F
Updated at 2019-08-25 23:46:33 UTC 
I have a couple whisper sensors monitoring my lawn and drip system.   I understand how they can monitor the soil in my lawn but I’m wonder how the whisper works on my drip system as it doesn’t see the moisture that’s added to the soil(the emitter isolates the water to the plant) or the rate the plants use it like the one in the lawn does.  I’m assuming it’s just estimating like the Netro would on it’s own.  Is there much value to using a whisper on a drip zone?
View: 787   Answer: 1

Not watering on any zone

A Miller
Updated at 2019-06-02 18:39:10 UTC 
The sprite worked perfect for about 3 weeks. Went out of town for a week, during that time it snowed for the entire duration of my trip. The unit worked as it should and didnt water. However when it should have picked up its schedule after weather cleared it did not. It will not run its zone at all. I have checked the resistance on all zones solenoids and they are fine at 28 ohm. I reconnected my old hunter system and all zones worked properly with that controller. So whats the next step?
View: 1310   Answer: 1

Whisperer reset WIFI does not work

ozieaev
Updated at 2020-07-19 14:38:29 UTC 

Got 2 Whisperer sensors recently. They came up not new (see some scratches on them and signs of use). As a part of install had to reset WIFI settings in order to connect to my WIFI. Pressing power shows red led. Issue is - pressing power 6 times (should switch to WIFI setup mode), does not work either. Still RED light.

Does anyone knows how to fix this?

Thanks.

View: 579   Answer: 3

Ideal Soil Moisture

Mike Biondo
Updated at 2021-03-26 01:51:09 UTC 
What is an ideal soil moisture level? My new Netro Whisper is measuring 83% down from 88% 3 hours ago. Is this too moist? It is average raised bed plant soil. I have googled and found some sites saying no more than 45% and some sites say no less than 70% so I am very confused!
View: 410   Answer: 1

Connection issue

bridgethr
Updated at 2021-06-13 18:17:52 UTC 
My phone will not connect to the Sprite, any suggestions?  It tells me to connect to Netro….., I select that in my WiFi options, but it does not connect.  
Comcast confirmed I have the correct WiFi service/equipment. 
View: 185   Answer: 2

Wont recognize network which has an apostrophe in the name?

Douglas Ely
Updated at 2019-06-03 15:27:39 UTC 
My customer has a network name that contains an apostrophe. Larry Arch's Wifi. He uses an AirPort Extreme router and two AirPort Extreme range extenders. They have many household devices connected to this network and all of their service contractors use it too. Is there a workaround? They will not be able to use Netro products if there isn't.  
View: 823   Answer: 1

Whisperer Bad Readings

Billy Wood
Updated at 2021-06-13 19:42:18 UTC 

I have one Whisperer up and running just fine. Based on this I purchased a second. The second produced readings that were inconsistent when the device was placed next to the first Whisperer (read about half on moisture when compared to the first). So, I sent it back to Amazon for a replacement. The replacement arrived and it also appears problematic. The light reading is normal, but the temperature is 486 degrees F and the moisture is 1 percent. The device is stuck at these aberrant readings and they are obviously problematic. I've tried deleting the device and reinstalling several times. The result is the same.

Any advice or assistance would be appreciated.

View: 214   Answer: 1

Amazon and Google connection in Gernany

Piti Germany
Updated at 2019-06-03 22:49:27 UTC 

Hi.

I bought Netro Sprite because of the possibility to connect itto with Amazon and/or Google Home.


So, in Germany the Alexa skill is not in the Amazon store.... 


And Google Assistent can't find Netro Sprite.

In the list of home automation devices Netro ist also not included. 

The description to connect Google and Netro can't help me.


Ist it possible that you list the Amazon skill in Germany too?


And can you tell me, step by step, how I could connect Netro Sprite with my Google home?


Many thanks in advance

Peter

View: 941   Answer: 1

Photo of the zone not displayed in home section during manual irrigation

Carlo D'Ippolito
Updated at 2020-04-27 13:16:32 UTC 

Good morning after the update of 2 days ago, when I start the irrigation manually, in the home section of the application, it no longer displays the photo of the area.  I checked in the zone settings and the photos are present.


Waiting for a solution

Thanks

Carlo

View: 479   Answer: 0

Wild Swings In Moisture %

Mike Biondo
Updated at 2021-03-27 22:08:54 UTC 

Hi,


I am seeing 20%+ increases in soil moisture when there is no rain and I am not watering and also 20%+ reductions in moisture directly after watering which seems counterintuitive. Is this normal? Can anyone explain what is going on to me? Thank you!


Mike

View: 296   Answer: 1